CB500 forever
Bonjour,

Vous devez êtes inscrit pour vous connecter sur notre forum ...

Les "invités" ne voient qu'une rubrique du forum ... pour voir l'ensemble, merci de vous inscrire ou de vous connecter !


Forum consacré à la CB 500 R, F et X
 
AccueilPortailCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
hf38
Permis 125
avatar

Moto : CB500XA rouge 2017
Messages : 260
Date d'inscription : 13/09/2016
Localisation : Grenoble
Prénom : Hervé

MessageSujet: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 7:58

Apparemment, on ne peut rechercher un texte que dans le titre des sujets ?
Si c'est le cas, ça limite fortement l'intérêt ...et la possibilité de ne pas créer un topic sur un sujet déjà abordé Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Toinou
Permis A full
avatar

Moto : CB 500 X Rouge - 2013
Messages : 701
Date d'inscription : 26/06/2015
Age : 24
Localisation : Châlons-en-Champagne
Prénom : Antoine

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 8:05

Dans un sujet ou dans un message ^^
Il y a différents topic qui abordent parfois un même sujet ou sujet similaire, mais après il faut savoir jouer avec les mots pour bien trouver ce que l'on veut.. ou alors, voyager dans les méandres du forum farao
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hf38
Permis 125
avatar

Moto : CB500XA rouge 2017
Messages : 260
Date d'inscription : 13/09/2016
Localisation : Grenoble
Prénom : Hervé

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 8:07

Et comment fait-on pour trouver un message contenant un mot particulier s'il n'est pas aussi dans le titre du sujet ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
46n01w
Permis A full
avatar

Moto : R1200GS - KLX 250
Messages : 3527
Date d'inscription : 23/09/2013
Age : 60
Localisation : La Rochelle
Prénom : Denis

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 10:18

C'est vrai que la recherche est peu performante. La seule solution pour rechercher un mot ou groupe de mots est d'utiliser le bouton "Google" qui se trouve dans la recherche avancée.
Cette recherche se fait sur le site et répond par le sujet contenant le mot. Ensuite, il faut faire le tri. Wink

_________________
Heureux les fêlés, ils laisseront passer la lumière !  | la carte des membres ici - Inscrivez-vous !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Toinou
Permis A full
avatar

Moto : CB 500 X Rouge - 2013
Messages : 701
Date d'inscription : 26/06/2015
Age : 24
Localisation : Châlons-en-Champagne
Prénom : Antoine

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 11:13

Quand on clique sur rechercher, on peut choisir s'il faut chercher le mot parmi les titres de sujet ou parmi les messages ;-)

Après, il y a la recherche Google, c'est une recherche lambda mais sur toutes les pages que Google aura indexé dans son moteur Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mamimoto
Permis A full
avatar

Moto : Honda CB 500XA, 2013, 471 cm3, blanche
Messages : 879
Date d'inscription : 16/11/2015
Localisation : Saint Marcellin 38
Prénom : Aline

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 11:51

Je viens de tester une recherche par un mot d'un titre, c'est OK. Mais la recherche d'un mot inséré dans un message ne fonctionne pas, ni en recherche standard, ni en recherche Google ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hf38
Permis 125
avatar

Moto : CB500XA rouge 2017
Messages : 260
Date d'inscription : 13/09/2016
Localisation : Grenoble
Prénom : Hervé

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 12:58

Ok, ça confirme ce que je pensais : si on recherche un mot contenu dans un message mais pas dans un titre (exemple pris au hasard sur le topic des pneus : TR91) :
- cliquer sur Recherche retourne 0 résultat
- cliquer sur Recherche Google retourne 0 résultat ...mais avec le format Google Rolling Eyes
Encore plus fort : faire une recherche avec "TR91 CB500 forever" directement sur n'importe quel moteur de recherche ne retourne rien.

Ca semble vouloir dire que le forum n'est pas indexé ou est protégé contre les recherches.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Toinou
Permis A full
avatar

Moto : CB 500 X Rouge - 2013
Messages : 701
Date d'inscription : 26/06/2015
Age : 24
Localisation : Châlons-en-Champagne
Prénom : Antoine

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 15:43

Avec le mot "carter" la recherche dans les messages fonctionne ! Smile

Il faut peut-être un certain temps avant l'indexation des mots et des messages.. ou une certaine récurrence pour que cela devienne un mot indexé..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
46n01w
Permis A full
avatar

Moto : R1200GS - KLX 250
Messages : 3527
Date d'inscription : 23/09/2013
Age : 60
Localisation : La Rochelle
Prénom : Denis

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 20:07

Vous avez raison, j'ai raconté une bêtise, même avec Google cela ne fonctionne pas...sorry Embarassed

_________________
Heureux les fêlés, ils laisseront passer la lumière !  | la carte des membres ici - Inscrivez-vous !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hf38
Permis 125
avatar

Moto : CB500XA rouge 2017
Messages : 260
Date d'inscription : 13/09/2016
Localisation : Grenoble
Prénom : Hervé

MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   Dim 12 Mar - 21:41

Toinou a écrit:
Avec le mot "carter" la recherche dans les messages fonctionne ! Smile
Avec carter, il me sort effectivement des posts ...où il y a toujours carter aussi dans le titre.

Allez, je vais arriver à survivre à ça mais c'est juste dommage Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?   

Revenir en haut Aller en bas
 
Fonction Rechercher : c'est moi ou ça ne fonctionne pas du tout ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Rechercher 4 Mag pour Mustang 87 4 Bolt
» Comment rechercher le brochet en étang ?
» Rechercher des renseignements sur les forum...
» vkontakte.ru
» CR kite trip Dakhla 2010

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CB500 forever :: Divers :: A propos du Forum-
Sauter vers: